USB Condensor Mic only recording on one side in cool edit pro 2

Discussion in 'Audio Help & Tips' started by K_WATTz, Feb 20, 2011.

Thread Status:
Not open for further replies.
  1. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215
    I seen sum1 have this problem thru the search..solvers keep sayin to put it on mono...my interface is on mono..do i need to do the same on my actuall cool edit software? if so where do i find that,,...when i record it only records me on the bottom half...whassup with that?
    test
  2. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215
    ok i see the difference when i unclick mono on my interface i can only hear it thru one side of my headphones but tha
    ts not my problem..my problems when i actually record it only revcords on the bottom half or one side for sum reason
    test
  3. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215
    And also the beat dont play thru my headphones that i got plugged into my interface
    test
  4. D Boone

    D Boone Well-Known Member

    Joined:
    Dec 2, 2006
    Messages:
    3,961
    uninstaling doesnt fix the problem either i dont think........if i seen the program i could tell you how to fix, but i dont have it anymore.......shit happened to me once and i was so pissed for like 2 weeks tryin to fix it
    test
  5. Mr. ROUSH

    Mr. ROUSH WWW.SOUNDCLICK.COM/ROUSH

    Joined:
    Oct 6, 2000
    Messages:
    5,166
    Ok.. when they're telling you to put it on mono they are referring to the track in CEP.. I used to know the settings like the back of my hand, but it has been years.. but within the settings you will find options for the tracks within the multi-track view.. the reason you're only hearing the output on one side is because you're recording a mono signal onto a stereo track.. therefore it is only going to record on one channel.. either the left or right.. depending on which input you have your mic plugged into.. The answer is yes.. you do need to set the tracks to mono so that there is one channel that is being sent to your master at which point the stereo mix is sent to the outputs on your interface..

    It's difficult to say why the beat is not playing through your headphones.. what is your interface and what output are your headphones plugged in to? You've got some kind of routing issue, but without more info I can't be very helpful.. give some more details as to your interface and routing and maybe I can help you figure it out.. essentially you need to make sure the stereo master is being routed to the output for your headphones, which are generally just a split of your main L/R outputs going to your monitors on most interfaces.. but you could have a problem with the software that it didn't install correctly, or other issues.. try and give some more details and I'll try to help if you don't have this resolved yet.. good luck
    test
  6. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215

    oKAy rousch thanks for taking the time to help me out. as far as the mono issue i could always hear myself thru both speakers or left/right headphones even tho visually it records on one side and i found where to change CEP to mono..still recording on the bottom half but anyways i guess there's no problem with that.

    My interface is a CI1 made by steinberg. my headphones are plugged into the "phones" output in back of my interface thru an adaptor( it works cuz i can hear myself thru them). got the usb plugged into the usb on my laptop. got my condensor mic plugged in the mic/line slot..."line out R/L" arent plugged in..those do nothing for me at this point, and "mic/line/hi-z" unplugged...on my interface i got mono pressed in, Phantom input 1&2 pressed in(basically the power) and hi-z input unpressed which does nothing to my understanding.
    test
  7. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215
    actually im still having that playback, vocals thru only one ear/speaker problem
    test
  8. K_WATTz

    K_WATTz Member

    Joined:
    Sep 21, 2010
    Messages:
    215
    So I see i gotta disable my main default speakers and just have my interface enabled in order to record with the beat playing in the headphones but when i play it back thru my headphones the vocals only play thru my right headphone untill i go back and enable my main speakers but do i really gotta go thru all that?
    test
  9. Mr. ROUSH

    Mr. ROUSH WWW.SOUNDCLICK.COM/ROUSH

    Joined:
    Oct 6, 2000
    Messages:
    5,166
    Ok man I'm understanding a little more here.. firstly.. your main monitors should be connected to the L/R out on your CI1.. the volume for your main speakers is then controlled by the "Master" knob to the left of the "headphone" knob.. so when you're recording you should only have to turn the master knob all the way down and leave your headphone volume to the level you want to record to.. The "Mono" button on the CI1 should not be on the majority of the time.. this effects the output to your speakers, not the input.. the purpose for it is to listen in mono, which is a good tool for mixing songs to determine panning and any phase cancellation that could be going on.. so, start by using that L/R out for your left and right speaker respectively and that will solve your tracking problem.. You also want to have your "Mix" knob right up the middle.. this is the mix between monitoring the input on your interface and the output of your speakers coming from the DAW.. keep it right up the middle..

    Ok, as to the issue with CEP.. where did you change CEP to mono? The thing is this.. when you have the settings correct in CEP you would actually be recording onto a mono track with only one channel.. so there wouldn't be a left and right channel where you're only seeing the waveform in one half.. there would just be one channel and the waveform would take up the whole track.. so what you're looking to do is change the track itself to a mono track as opposed to a stereo track.. I remember the options a vaguely from when I used it.. you could convert the input into stereo where it would basically duplicate the mono signal from the left or right channel, whichever you were actually recording into.. and copy it into the other channel, which would then place a copy of the waveform in the other channel so you would then see it on both halves.. there was also a mono track setting that just had one channel like I described above.. and then there was a true stereo in option that allowed for recording in stereo from two inputs to the left and right channel respectively... I'll dig around tomorrow and see if I can find where these settings are located, but they might be on each track to the left in multi-track view, but i'm not positive.. it's just been too long since I used it.. but I'll look into it some more..

    as a temporary work around, you can copy the wave form from the channel you see it in and paste it in the empty channel, duplicating it.. this isn't really what you want to do, because the end result is a stereo output of the vocal panned hard left and right by default, but in CEP it actually sounds pretty good. I believe you can do this by right clicking on the track you recorded in and it should be an option in the menu that appears... or, you could just set the pans for the vocal track both right up the middle and it will make the output of the track mono, and you should then hear the vocals right up the middle... try both ways and see which sounds best to you.. After I get a chance to locate the settings I will come back and post them up for you.. but try the above for now and let me know how that turns out...

    the Hi-Z setting is used for recording line level inputs like electric guitar.. so unless you're recording a guitar then you don't need that, but it is functional..

    so anyway, try that and see what you get.. good luck.. pz
    test
  10. Jibberish519

    Jibberish519 like woah

    Joined:
    Feb 28, 2011
    Messages:
    148
    i was just gonna sayset your multi track to mono on cool edit and go to your audio and sound settings in control panel and make sure your audio output is set to your interface...
    test
  11. Temp_Guest2

    Temp_Guest2 Dope Lyricist/Producer

    Joined:
    Apr 9, 2010
    Messages:
    1,124
    Record in Mono instead of Stereo. You've got a Mono mic, both parts that you're seeing only get recorded if you use a Stereo mic.
    test
Thread Status:
Not open for further replies.

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)